[SOLVED] Google Analytics Bug

googleanalytics
bug

#1

If you try and sync with your google analytics account without having a domain, it will give you errors, possible glitching. Easy to reproduce.


#2

I’ve added your feedback to an open issue. We’ll post back here when there is an update.


#3

I have a Tracking ID for my domain, how do I hook that up to Zesty? Also, I have an Auth issue when pressing the connect to google analytics button:

Also, should I paste the tracking code into my HTML?

EDIT Copy-pasting into the header wrapper worked like a charm for now
EDIT v.2 Figured I should add the graphs in the Zesty module do not work yet, as with the authentication. I just found an easy way to add google analytics to the site.


#4

@aeon — We’ve made a change so that the “Connect to Google Analytics” option will not show up until you configured a domain. This should solve the confusion for the future.

We’ve also made a change to fix some issues with the authentication process.

Let us know if you run into any further issues though.

Thanks!